搜索

3.3. Red Hat Ceph Storage 的操作系统要求

download PDF

Red Hat Enterprise Linux 权利包括在 Red Hat Ceph Storage 订阅中。

Red Hat Ceph Storage 4 的初始发行版本在 Red Hat Enterprise Linux 7.7 或 Red Hat Enterprise Linux 8.1 上被支持。Red Hat Ceph Storage 4.3 的当前版本在 Red Hat Enterprise Linux 7.9, 8.2 EUS, 8.4 EUS, 8.5, 8.6, 8.7, 8.8 上被支持。

基于 RPM 的部署或基于容器的部署支持 Red Hat Ceph Storage 4。

重要

在运行 Red Hat Enterprise Linux 7 的容器中部署 Red Hat Ceph Storage 4,部署运行在 Red Hat Enterprise Linux 8 容器镜像上的 Red Hat Ceph Storage 4。

在所有节点上使用相同的操作系统版本、架构和部署类型。例如,请勿将具有 AMD64 和 Intel 64 架构的节点混合使用,将节点与 Red Hat Enterprise Linux 7 和 Red Hat Enterprise Linux 8 操作系统混合,或使用基于 RPM 的部署和基于容器的部署混合节点。

重要

红帽不支持具有异构架构、操作系统版本或部署类型的集群。

SELinux

默认情况下,SELinux 设置为 Enforcing 模式,并且安装了 ceph-selinux 软件包。有关 SELinux 的更多信息,请参阅 数据安全和强化指南Red Hat Enterprise Linux 7 SELinux 用户和管理员指南,以及使用 SELinux 的 Red Hat Enterprise Linux 8。

其它资源

返回要求清单

Red Hat logoGithubRedditYoutubeTwitter

学习

尝试、购买和销售

社区

关于红帽文档

通过我们的产品和服务,以及可以信赖的内容,帮助红帽用户创新并实现他们的目标。

让开源更具包容性

红帽致力于替换我们的代码、文档和 Web 属性中存在问题的语言。欲了解更多详情,请参阅红帽博客.

關於紅帽

我们提供强化的解决方案,使企业能够更轻松地跨平台和环境(从核心数据中心到网络边缘)工作。

© 2024 Red Hat, Inc.