搜索

2.15. 删除某些部署环境的支持

download PDF

在 Red Hat OpenShift Dev Spaces 3.0(以前为 CodeReady Workspaces)中,因为切换到 DevWorkspace Operator,对以下部署环境的支持会被删除:

  • OpenShift Container Platform 3.11
  • OpenShift Container Platform 4.8
  • OpenShift Container Platform 4.9
  • Red Hat OpenShift Dedicated 4.8
  • Red Hat OpenShift Dedicated 4.9
  • Red Hat OpenShift Service on AWS 4.8
  • Red Hat OpenShift Service on AWS 4.9

程序错误修复及支持将在 2.15 生命周期结束。在此阶段,不会提供任何新的功能增强。

使用 Red Hat OpenShift Dev Spaces 3.0(以前为 CodeReady Workspaces),支持的部署环境如下:

  • OpenShift Container Platform 4.10
  • Red Hat OpenShift Dedicated 4.10
  • Red Hat OpenShift Service on AWS 4.10

其他资源

Red Hat logoGithubRedditYoutubeTwitter

学习

尝试、购买和销售

社区

关于红帽文档

通过我们的产品和服务,以及可以信赖的内容,帮助红帽用户创新并实现他们的目标。

让开源更具包容性

红帽致力于替换我们的代码、文档和 Web 属性中存在问题的语言。欲了解更多详情,请参阅红帽博客.

關於紅帽

我们提供强化的解决方案,使企业能够更轻松地跨平台和环境(从核心数据中心到网络边缘)工作。

© 2024 Red Hat, Inc.